Manchmal kommt es nach der Installation eines Cyanogenmod-Updates (meistens bei einer neuen Android-Version) vor, dass trotz einer funktionierenden Internetverbindung die „Google Play Store“ – App folgenden Fehler anzeigt:

„keine Internetverbindung“ oder „No Connection“

Dies liegt dann meistens daran, dass eine nicht kompatible Version der App installiert ist.

Um eine kompatible Version der Google-Apps zu installieren, kann wie folgt vorgegangen werden:

1.)
Kompatible Version der Google-Apps unter folgender Adresse herunterladen: http://goo.im/gapps

2.)
Gerät muss ausgeschaltet sein

3.)
Gerät mit der POWER + LEISER-Taste (gleichzeitig gedrückt halten) einschalten, bis man ins Menü des Bootloader kommt

4.)
Mit den LAUTER/LEISER-Tasten zum Punkt „Recovery mode“ navigieren und mit der POWER-Taste bestätigen

In meinem Fall wird dann Clockworkmod (CWM) Recovery geladen. (Dies kann sich je nach Installation unterscheiden!)

5.)
„install zip from sdcard“ auswählen und mit der POWER-Taste bestätigen

6.)
„choose zip from sdcard“ auwählen und mit der POWER-Taste bestätigen

7.)
Zum Pfad navigieren wo die zuvor heruntergeladenen Zip-Datei mit den Google-Apps gespeichert wurde.
In meinem Fall z.B. /sdcard/0/Download/gapps-jb-XXXX-signed.zip
Danach wieder mit der POWER-Taste bestätigen

8.)
„Yes – Install gapps-jb-XXXX-signed.zip“ auswählen und mit der POWER-Taste bestätigen

Jetzt sollte der Installationsvorgang gestartet werden:

Google Apps for Android 4.X
Installing files...
...
Install from sdcard complete.

9.)
Nachdem die Installation abgeschlossen wurde den Menüpunkt
„+++++Go Back++++++“ auswählen und mit der POWER-Taste bestätigen

10.)
„reboot system now“ auswählen und mit der POWER-Taste bestätigen

Jetzt sollte Android neu gestartet werden. Bevor Android verwendet werden kann, werden die Apps selbstständig optimiert. Dies kann je nach Anzahl der Apps ein paar Minuten dauern…

Danach sollte die „Google Play Store“ – App wieder korrekt funktionieren

Google Play Store „keine Verbindung“ – Fehler nach Cyanogenmod Update

4 Gedanken zu „Google Play Store „keine Verbindung“ – Fehler nach Cyanogenmod Update

  • ahh, das ist mal eine gute antwort/lösung, ohne dass um den heißen brei herumgeredet wird und auch sehr detailiert , danke 😀

  • Hallo,

    Vielen Dank für diesen Tipp.
    In einem Tutorial dass ich verwendet habe, wurde gesagt man solle die neuste Gapp auswählen… war wohl doch nicht so richtig.
    Funktioniert alles wunderbar jetzt!

  • top, hatt mich das aufgeregt. bei mir hat playstore mal fuktioniert…. dann aber auch wieder nicht. hatte das komische ding das mein öffi immer mal nicht ging „app ist nicht installiert“?!?!?! dann versuchte ich sie neu zu laden -> ging nicht wegen „keine verbindung“. nachdem ich gapps installiert habe ging auch mein öffi wieder….. what ever, es geht alles

  • Bei mir ging das mit dem Google Konto vorher auch.
    Dann hab ich ein bischen mit dem Market Unlocker rumgespielt und nichts ging mehr.Habe schon einen Factory Reset ausgeführt und die aktuellste Nightly draufgeflasht.Hat nix gebracht.Eine andere Version von Gapps hst auch nicht geholfen.Was kann ich jetzt noch tun?

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.